Ultima Online Freeshards

Announcements and Discussions => Announcements and News => Topic started by: Jonathan on May 14, 2012, 01:27:51 am

Title: Images
Post by: Jonathan on May 14, 2012, 01:27:51 am
I have installed a new mod that shows images in rows instead of one long column, as well as a highslide image viewer. With both of these I went ahead and reduced the thumbnail size of images to 85 pixels. Unfortunately it looks like some images were somehow damaged or perhaps they already were and I just never noticed? Anyways if you notice any wrong/damaged or otherwise images anywhere on the site especially in one of my many hundreds of posts please let me know so I can get them fixed asap.

Thank you, and happy posting!
Jonathan
Title: Re: Images
Post by: Jonathan on May 17, 2012, 04:43:34 am
Found that after the updates, 57 thumbnails were somehow damaged or missing. I ran an auto repair for the forum. However I am still unsure how this happened and have noticed a few broken images/thumbnails so if anyone else notices anything unsual please let me know as soon as possible, thank you.
Title: Re: Images
Post by: Jonathan on May 23, 2012, 05:31:04 am
Ran another repair and found 9 more broken thumbnails, so regenerated all thumbnails again. Hopefully this will be the last time.
Title: Re: Images
Post by: Jonathan on May 31, 2012, 12:20:23 pm
Fixed a few images, however with my other computer still down I can't check anything.
I will go through all the posts and check files and images once my computer is running again.